Axugaem2: Official Post (Ver: 0.8.3) - Catacombs and Catgirls Update

Thanks, found it. Akwardly enough I’m stuck again. Where is the throne room of the air temple?

If you mean the room with the to thrones, you can reach that through the teleporter (the sand colored square) to the right of Air temple 1F.

New to the board and I didn’t see this answered in this thread with the search function, so: has anyone gotten this to run on a Mac? I’ve gotten other RPG-Maker games to run by downloading the game folder (featuring game.exe, the www and locales folders, nw_100_percent.pak, etc. etc.) and plopping in, but that didn’t work with the JOI version and the non-JOI version just gives me Auxgaem2.exe. (Which, alas, crashed on installation when I tried to run it with PlayOnMac.)

Thanks in advance!

1 Like

Try wineskin winery, worked for me

1 Like

Awesome game! Haven’t finished it yet, but it’s really enjoyable. Do have a couple of questions though

How do I access the eating competitions? I’m at Costa Del Nyan and the person who gave the eating contest with Claire no longer has any dialogue for me.

And what should we do with all the random ingredients in the inventory? They all have the text “cooking ingredient”. Is there a way to use them other than questlines or selling to NPCs?


Hey! I already asked on the discord, but is there a possibility that we’ll have a sequel of Pandara’s Sphere with Ifri in it? I really liked the game and I think that it would be great to have this.

1 Like

So…I seem to be in a point where it feels like I’m stuck.
I’m currently on the Grinning Demon. I fixed dinner in the galley with Vespa, Nell and MC had their little one-on-one, and then after that…I’m not sure what to do. I THINK I’ve checked everywhere on the ship (the brig, the galley, the captains quarters, even the boxes with the Brig Rats) and talked with everyone but nothing is letting me advance. Am I missing something obvious?

I have since figured out the issue. Apparently, when I was selecting which of my teammates would take the different roles on the ship…it somehow glitched and it moved on the next scene before I could assign everyone; namely the Quartermaster. Because of that, no one was in the quartermaster spot, and because I needed to talk to them to advance…I ended up softlocking myself.

The only reason I figured this out was because I loaded up an earlier save slot and replayed up to that point, and this time everything worked correctly and I was able to properly assign everyone. Relieving to know…but still really weird that that happened in the first place.

Hey really quick it says you can eat your party members, but how do I get one to eat the other?..

I think I’ve unintentionally found one of the better places for grinding Biricoins: The Del Nyan Iron Gut matches, since you can keep retrying it if you don’t take first…and taking second nets you Muscle Powder, which can be exchanged for up to 10 Biricoins each! Sooooo yeah…for all of your treat/skill ticket needs, this seems like the best trick!

Also, Vespa and Leslie’s relationship is adorable. Just wanted to get that out there. :slight_smile:

1 Like

Out of curiosity, are there any plans to add higher stages of weight gain for those who can can weight? I don’t know if it was mentioned before or not, so I figured I’d ask?

1 Like

Im playing the game right now and I am struggling to progress. In order to continue in the magma chamber I need a nature elemental which I dont have and I cant get to the thunder Highlands because I cant go through the swap since the green party member with the speel doesnt wake up. Any help?

Thanks so much for playing and enjoying the game, and sorry I never got back to you on this! I’ve been away from Weightgaming for a while, but I’m back now with a new Axu2 update, which the main post will be updated with shortly!


Hi! Thanks so much for playing! The iron gut contests unlock as you complete major story events throughout the game (climactic battles involving Guscorp, usually). There are currently only three of them, but more are planned for the future!

The ingredients all have various uses as the game progresses! They can be used as cooking ingredients if Claire is dating Vespa and you’ve reached her kitchen in Capital City, and there’s a new use for some of them that’s been added with the latest update (which will show up on the original post shortly!)

I don’t have a sequel for Sphere planned for the foreseeable future, but Ifri and the other characters from the game will make appearances in Pandara’s Box within a couple of updates, and their stories will continue there!

Hi! Thanks for playing and enjoying the game! Sorry I never got back to you on your previous posts! I’ve been away from Weightgaming for a while, but I’m back now with a new Axu2 update, which the main post will be updated with shortly!

Currently, Lani is the only party member with multiple stages of weight gain, but I’d say it’s likely that more will be added at some point in the future!


Hi! Not sure if you’ve solved this yet, but the ‘green party member’ should wake up after the battle in Khur, which it sounds like you’ve done already if you’ve reached the Magma Tunnel. If you enter the Tent, you should get a notification from Vespa saying the priestess is awake. If you go and talk to the priestess, she should join the party and allow you to progress through both the sand swamp and the magma tunnel. Hope that helps!

Could use some help, seem to be in some sort of hard stop where the game does not relinquish controls back to me after a cutscene. This is specifically the one after waking up in the brig after the Kalvarr Prison break gate explosion. Cutscene plays normally, Claire will walk to spot and not move. No buttons work, except for the ones used for fullscreen. Doesn’t crash the game, just stuck without controls. Tried both dialogue options at this point, and retried a couple times getting to this point and even tried going to older saves and working back up to that point in story. This is a new install playthrough, as I discovered your game after the most recent update if that helps. Anything I can do? Maybe of note, but the room the gate was in made me move noticeably slower in it so maybe some sort of movement speed issue between locations?

1 Like

Hi! I’ve just updated the post with links to an updated version of the game where this softlock is fixed. Just copy your save(s) over to the new folder once it’s downloaded/extracted and you’ll be good to go!