New life: in the fat lane - my new text-adventure game with AI art.

@papan_2021

  • Look on your computer in your room
  • It gives you access to the strip club, from the town centre go north-east → east → south
  • I only know of a small key in game, not a brass key, but that’s used to open the padlock that’s keeping that door locked. If this is a different key then you find the small key by searching the booths in the buffet
  • Haven’t played in a while but I couldn’t get that to work before, if it has been fixed I think you have to use the mixer in the science lab

@ZinogreKing

Feed rose the ribs until she says it’s not enough, then speak to the butcher. There should be another option to ask for something bigger

that’s the thing she isn’t eating that food, it just closes the give menu with no other dialog and doesn’t use the item either. Additionally chiyos story is kind of broken, when she takes you to the restaurant she just stays in her room instead the images are still the same and you can sorta still feed her normally to progress her weight but the sequence doesn’t play out at all then afterwards she suddenly just gets stuck in the restaurant and her story ends.

I think I broke Chiyo? I gave her multiple food items after she said she’d take one then nap, and now I can’t look at her lol

1 Like

You probably just got to the end of the current questline. I am working on wrappig up and fixing chiyo today. Jennie will probably be worked on a bit later this week.

1 Like

okay thanks. Is there any guides or something I can look at? Struggling to find foods the girls will like outside of her and Sarah, and there’s Imani just bugs out when I try to give her CHilinuts, and… idk where to begin with the ghost sidequest that I seemed to have failed, or how huge the college is. I have choice paralysis and feel lost lol

An awesome dude on the discord wrote a game guide that may help you. It is pinned in the game guide discord :slight_smile:

I have discovered my own problem with rose i just didn’t talk to about the right topic to start it

If you want to privately message me something instead of writing it here in the open you can find me on the discord.

2 Likes

After you talk with Jennie in a gim she stays there. After I fix her bed she dont react on it.
There is a couple of Cozy Cafè pamphlets that not disappears after using.

After I sent Imani and Gabriela to hospital this things happens. This key is not in the dictionary = Данный ключ отсутствует в словаре. When I try to look at them in hospital nothing happens. Then I came back and this thing again, for the last time.


Picture cracks.


Is that even possible to finish Maria,s story? Cause I feed her everything she would like to eat but there not anything about her in story case.

1 Like

Wow, this is incredible! Completely out of the blue as well!
I’m not a fan of 3d render games and this AI is a great replacement for them.
It’s a shame AI can’t do larger sizes as consistently yet.
Does anyone know why my game is slowing down so much? Takes like 5 seconds to move between areas sometimes

Likely due to the amount of images in the game, Quest games are typically under 20MB since it’s built as a text first, images (very distant) second engine

It is simply a memory issue. As soon as quest needs to handle a lot of images, and items, and rooms it starts getting a bit confused and the game starts lagging. I am sorry for fewer updates lately, but trying to take my time with this a bit more, and actually enjoing some free time for playing games myself. Will come back with an update before the weekend people :slight_smile:

Keep reporting any findings, ideas or just general feedback on the discord. I do read it whenever I have time and take some notes. I have heard you inflation and furry fans.

-Weirdobeardo89 out!

4 Likes

What AI site did you use to generate these pictures? It’s super high quality! There isn’t any distortion or uncanny valley to be seen. Might want to use this for my project cuz I can’t draw to save my life lol (check profile pic for proof)

Doing my best with dezgo.com and some light editing :slight_smile:

Might be slightly off topic, but I have a Quest issue that’s driving me insane that I can’t find any solutions for online. I’ve been wanting to the handful of new Quest games that have been posted lately, like this one, but the Quest app has simply stopped functioning for me. I’ll start it up (both the straight .exe or launching it from a game file) and its icon will appear in the task bar, but that’s it. No window to interact with, nothing. I’ve tried uninstalling multiple times to no avail. Anyone got a suggestion, I’d love to be able to check this game out.

What operating system are you on?

This also might be off topic as well but what do you usually put in to get what you’ve produced for this game? Moreso for the later stage images for the girls? I’ve been attempting to get into it but I can’t get anything remotely close to what you’ve made here :sweat_smile:

Windows 10, latest update (I believe)

Do you have a 64 or 32 bit system going?

It depends on the AI used. A lot of this is me brute forcing the AI to comply. The AI prefer these terms: Fat, Bloated, Overfed, Flabby, Pregnant. Seems to be having more of an issue with terms like obese or any term typical for our fetish like BBW or SSBBW. If you mention the word belly it will make an ugly little puppet with a face on it…

I have also found that roganizing your terms help. Most important goes first (size for us), then descriptors (woman, blond hair blue eyes). Then last comes place (in basement). Then run, make small changes and run again. I ahve spent way more hours than I would like to admit brute-forcing it like this, then if you get a picture you like you can go to image-to-image and use that as a base. I have some stocks I use as bases even if they weren’t what I originally looked for, and they seem to serve me well. Hope this helps in any way.

It may also help to look at the excluded terms or what you don’t want. If the AI is told to exclude bad anatomy it may have a problem with the bigger girls.

-WeirdoBeardo89 out!