About the SFRPG - EXPANDED category

How do you get into infinity Inc? I already defeated the assistant

Once you arrive to the Deep City via the sewers, go to the left till you get to the Library (big red building) then go straight down past the empty lot. You’ll find the entrance through a tunnel decorated with neon green spades.

what’s this about a catboy griffon now?

Several posts mention a walkthrough- am I being blind here because I can’t find it.
Is there a walkthrough to finding the walkthrough?

I believe that, once you buy the game, there are a list of files available to you for downloading. One of them is a walkthrough to the game.

That’s correct. The walkthrough comes in the file names you can download after the purchase.

Is there a way to get it if I got the game on Patreon but am no longer subscribed?

I have been experiencing some issue with running this since switching computers. I am using a VM since im on mac but every time i try to open the game it just goes to a black screen for a second then closes, does anyone know how to fix this?

help I can’t defeat the final boss, it keeps saying I’m not hungry enough, despite my fill stat being at 0. What do?

nvm you just need to have a max fill cap of 400+, which takes multiple you-know-whats

1 Like

hello, sorry to bother but I wanted to know if someone could help me to correct a bug? apparently when I want to activate the full screen does not work, I do not know if it is my mistake or something I should change a file.

you need to click alt and enter at the same time to get full screen

I did it but it still doesn’t allow full screen. it’s as if the command doesn’t exist since I tried to download the file again from itch.io and nothing, in case you are wondering if I have the full screen option active in the game settings, I have it active. still thanks for your help.

click on the window of the game before pressing the hotkeys.
if that doesn’t work - may internet browsing save you.

Hey quick question, is there anyway to become a cowgirl like in the original SFRPG? I really enjoyed that part a lot in the old game and was wondering if it was in the expanded version.

1 Like

I’m pretty sure the game is broken. No matter how hard I try I cant get down the stairs in the chocolate factory. From what I’ve gathered you need to go fast? however no matter what I do ,sprint or otherwise, the large spirt rolls down from the top of the screen and sends me back to my room. Is there something I’m missing? I have upgraded mobility ALOT and also not got touched by the blue spikes any help? I cant finish the game otherwise.

nope, not in the vanilla version, but you can check out custom sprites category, there’s a cow skin and some other skins too

1 Like

Hey ty for the reply, I found the sprites you were talking about and they look great. Thanks for letting me know about them and that thread!