Hey so the same person who made the neko weight gain shoot em up made a minecraft mod that turns pigs into fattenable waifus

https://onikunosato.x.fc2.com/zatta/mc_buta/index.html

8 Likes

I just tried this out and it looks and works great! From my little bit of testing it looks like there are 4 stages - skinny, bbw, ssbbw, and ussbbw.

1 Like

Can you tell me the instructions on how to install the mod please? @TalosFan

I tried it myself and i’m having problems

step 1. you’re gonna need forge 1.16.4 and optifine for that version of forge
step 2. install the mod itself and place the resource pack in that folder
step 3. go in and start making a world, click data pack and open the folder and place the mod data pack there
step 4. finish whatever settings you want on the world and then load it up
step 5. switch on the resource pack and it should all work

2 Likes

due to the functions of the mod you can’t name them BUT you can cheese the system to set them to your preferred size by using a name tag on them with bbw, ssbbw, and ussbbw. has to be all lower case as that’s what the pack checks for. However be warned that if you custom name them they won’t retain there size and will default down to the next appropriate size up from where they were originally.

It seems that mine wont work correctly.
It says that the data pack is out of date and not for this version, even tho I have 1.16.4 installed.
Does anybody have the same issue?


load the data pack even with the incompatibility, there should be an option to just shove it in either way.

Thank you, but I’ve already done that.
Even with the warning of being outdated, I loaded the data pack.
After that, I finished up creating a new world and then loaded in the resource pack.
Result was the second picture I uploaded, I’ve also tried loading everything in after I created a new world via commands and cheats, but that didn’t help?
I’m pretty much lost at this point :sweat_smile:

Edit: forgot to mention that the data pack works fine and is loaded, but the resource pack seems to be messed up?

You need Optifine. That’s what makes it work.

2 Likes

I was having the same issue and had the weird textures like you posted and the solution for me was as Phoenix_of_Dusk said and I didn’t have optifine properly installed. When optifine is properly installed it will have its own box in the version selection screen of the minecraft launcher. Hard to describe this in words, but I hope that helped at least a little.

1 Like

Well, I reinstalled OptiFine and even Forge… but the problem still persists :thinking:.
I screenshotted the whole process, maybe I did an oopsie? :rofl:
https://imgur.com/a/fjw9M2p

Edit: Okay… so i don’t know how but it works. I’ve redone everything again with the CurseForge modloader and it somehow works. :thinking:

I didn’t even need to use CurseForge, I just used an old OptiFine installation I had and it worked just fine when I installed everything.

Now if only they would get fatter when you fed them…

on my side ive been playing on optiforge 1.18 and does work on up-to-date version

1 Like