RPG maker mv white screen on playtest

For some reason mv just keeps giving me a white screen whenever i try to playtest

That’s… interesting. Are you running any plugins?

only 2 plugins, not sure what they are though

Try adding

"chromium-args": "--disable-gpu-vsync",

to the package.json file.

1 Like

how do i do that exactly?

package.json doesn’t show up on mine

Oh maybe that’s the problem. You need it since 1.6.1. here’s a fresh one, put it in the folder with the Game.rpgproject

package.zip (292 Bytes)

1 Like

is that it?

Nah you gotta put it inside the first { }s so like, after “name”

1 Like

like this?

no window is an object with its own settings. Like this.

    "name": "",
    "main": "index.html",
    "js-flags": "--expose-gc",
	"chromium-args": "--disable-gpu-vsync",
    "window": {
        "title": "",
        "toolbar": false,
        "width": 816,
        "height": 624,
        "icon": "icon/icon.png"
1 Like

is this right?

that’s the way yep. Hopefully it works for you.

press F12, check the console for errors.

on notepad ++? or on the playtester?

the playtester. F12 or f8 should bring up the debug console with all sorts of web based goodies.

its not doing anything for me

That’s weird! Since you were missing the package.json, maybe you are also missing the other important files. can you show me a screenshot of the project folder?