3rd Circle Walkthrough (Major Spoilers)

A pretty bare-bones guide through the game. I would recommend playing the game blind before looking through this guide, since I think the game is a bit less interesting once you know all the answers.

Castle Entrance
Not much to do here, just head North.

Talk to the receptionist to get the key you need to enter the rest of the castle.

Your path upstairs is blocked by a giant spider. You can go north, east or west to go to the elevator, a tunnel and the zoo respectively.

The elevator is there for flavour and to house a mirror for you to see your weight gain, but you can go through the whole game without entering it.

There’s nothing too interesting in the tunnel. There is another room to the east, but you can’t get in there right now.

The Zoo
Take the tiny cage/compliment tree, since it is useful for a puzzle later on. You can also talk to the creature in the medium cage for some cryptic hints, though if you are already reading this then you probably won’t need them.

Giant Cage
Take the bucket. You can eat the cobwebs if you are going for one of the fat endings.

Zoo, again
Turn the tap on and use the bucket on it/fill the bucket with it.

This room is mostly here to characterise one of the demons.
You don’t need to go here at all if you’re going for the slim ending. Otherwise, you can open the drawer to get a stash of sweets.

Foyer, again
Use the bucket of water on the spider to get it out of the way. You can now go upstairs.

If you are going for the slim ending, just keep going up to the residential area. Otherwise, go inside the crack in the wall.

The spider’s in here, but is pretty much harmless. You can eat through it’s hoard of meats and then leave.

Residential Area
A hub between the dorms to the west and the kitchen to the east. Two guards block your way to the third floor.

If you’re going for the slim ending, you can skip going to the kitchen.

This room is just here as buildup to the actual kitchen.

Open the fridge and drink the wine. You will pass out and wind up in the demon Sandra’s Room. From there, go southeast into the dorms.

Pi ii hub between the local demons’ îrooms. You only need the ones to the northwest, southeast and southwest to complete the game.

Slimy Room
Open the wardrobe, take Sandra’s badge and wear it. The other clothes are optional.

Messy Room
Turn up the boombox/volume. This will draw the nerdy demon out of her room, which will allow you to go through her things.

Nerdy Room
Open the box, take the costume. Put it on. It can be worn over pretty much everything.

Residential Area, again
The guards will now let you through, but the next puzzle is easier with some items found downstairs.

Hallway, again
With the badge, you can now enter the Torment Chamber.

Torment Chamber
If you’re going for one of the fat endings, you can touch the sphere.

Look at the trash can to see what is inside.

Take the skeletal hand.

If you touch the sphere you will end up in an empty room with an armchair. Sit down to gain some weight and leave.

Luxury Suites
The eyeless guard blocks your way to the ending. You can either go to the east or west side of the suite or the balcony to the south.

To get past the (technically optional) phases of the guard’s interrogation, shake the tiny cage/compliment tree and then give her the skeletal hand.

East Side
Grab a pillow.
If you are going for a fat ending, you can drink from the chocolate fountain.

West Side
Give the pillow to the dog and get the tiara.
If you’re going for one of the fat endings, you can take some of the sausages from the dog’s mouth and eat them.

Luxury Suite, again
Give the tiara to the guard. In theory, giving her the first two items will lead to dialogue that will point towards needing the tiara but, as with the medium’s hints, it’s kind of redundant if you are reading this.

If you’re going for either the slim ending or the normal fat ending, that’s pretty much it. You go up twice and then the epilogue plays out.

If you want the fattest ending, then there is one extra step.

Reception Hall, again
Speak to the receptionist again and accept her offer to stuff your face. After the cutscene just waddle up to the top of the castle to see the super-secret fatty ending.


Edit: Nevermind, answered my own question. lol

um, could you please link to the post that has this game if there is one?


So I’m at the part where you talk to the receptionist again, how exactly am I supposed to accept her offer?

I cant use the bucket to pour water in

“Use bucket on faucet”

Type that, after turning it on.

Thanks, this was pretty helpful for one of the points I was stuck on. But, there’s one last issue - how do I use the cushion? Like, what’s the actual, specific command, because I’ve tried a ton of different variations and I can’t get any of them to stick.

1 Like

It should give you a yes or no option, if it doesn’t and she just blushes, then you probably haven’t found and eaten everything yet. I had a similar problem on my first go through. :stuck_out_tongue:

Basically the same command line as above.

“Use cushion on dog” will work.

Right… which I’ve tried before, and it doesn’t seem to do anything for me :frowning:

You have to “give” it to the dog. I should probably add the option to use it in the future though.


Thanks. The specific text commands tend to trip me up pretty bad in text adventures.

1 Like

commands are hard, can i have some help?

i’m having trouble giving the eyeless guard anything? i used the command “give eyeless guard skeletal hand” and “give eyeless guard tiara” and neither worked… is there a specific command i need to enter?

Using too much detail when talking about nouns can confuse the text parser, if it can’t find the full phrase you are giving it. This is just general text adventure advice, but try to figure out a single key word in an item or person’s name that the game will recognize. In this case, “give guard skeletal” and “give guard tiara” will work, and are shorter to type out. EDIT: Unless it was “eyeless” instead of “guard”. It’s been a bit since I played the game. Well, it’s one or the other for sure. EDIT2: Just bloody came to me, it might also be a matter of “give (x) to (y)”, instead of “give (y) (x)”. So, “give skeletal to guard” instead. Maybe.


ah that worked!! the last one, anyways. thank you so much <3


The badge doesn’t seem to unlock the torture room, in the hallway by the tough guards?

I should have made it more clear in the guide, but the hallway you are looking for is actually on the ground floor to the east.

1 Like