A Simple Tutorial - My first stuffing game

Hello everyone,
I have recently finished my very first stuffing game in rpgmaker. It is a rather straight-forward and small-scale adventure rpg, with some eating, gluttony and stuffing.
The game takes around 45-60 minutes to complete on average, so my testers have told me.
Since this is my first game ever, it is definitely not as polished as other rpgmaker games on here, but I am still decently proud of what I managed to do.
Any feedback or criticism about my game is very welcomed, as I still expect some glitches or typos to be present.
Oh, and yes, both choices during one part lead to stuffing scenes. Just one is a LOT bigger and more extensive, so I definitely recommend playing both paths.

12 Likes

Nice work! Simple premise no real bugs, clever bits with the writing. The stuffing scene at the end is what I like too, so extra points for pandering to my tastes. :stuck_out_tongue:

Hope to see more if this is just a tutorial!

2 Likes

A cute fun little game. It was pretty funny, even if combat is a bit repetitive.

I only found one bug, and that’s that unit death messages appear to be in German. That might be an artifact of the settings of the RPGMaker build you exported from, but I can’t know for sure since I’ve never opened RPGMaker. Everything else worked fine though.

I’m scratching my head at the shrine, though. Were there hints I missed?

1 Like

Alright, so I just got done with the game and I have to say that I enjoyed it!
Yeah, there’s not much content here, but I enjoy the writing even though the wrong commas really grind my gears as a writer, but that’s really largely nitpicking. The combat is a bit samey since it’s RPG maker, but I like the way you handled Minnie and the way her whole thing works.
I was also quite surprised when I saw the german death messages (Ist dir wohl beim Übersetzten durchgerutscht, was?) but I can’t really think of any other terribly noticable mistakes in that regard.
Overall, I like these gals! Maybe you can make something more from this later on, eh?

1 Like

There’s a book by the first shrine, which is in the thief building. It gives you a healing prayer.

1 Like

Oops, that one must have indeed slipped by me, Thanks for the info.
And yes, as chilmistressfreia said, the book by the first shrine gives you the word combination for the healing incantation.

That death message must have indeed gone by me. Thanks for informing me!
I will definitely make more projects with these characters later on. This was more a test project than anything else.

The idea is kind of fun and the writing is pretty funny but combat need some work and also The password to heal at shine is okay when you first get the shine working but not when you already visited it. but for your first stuffing game is this a good start and I hope you work on it and get good feed back.

A fun game nice work! Hope to see more.

My my. Another pure stuffing game. What a pleasant surprise.

The characters are pretty well defined and likable and I quite enjoyed the whole soulless supermarket thing, as well as the peppers and final big feast. That said, I found the other ending to be… kinda disappointing. Not bad, just not as good.

At the end of the day, in a sea of WG games (I know the site is literally called “Weight Gaming”, but it’s the only site for belly games in general.), I’ll take all the purely stuffing/bloating/inflation games I can get.

If I had to give it a rating, I’d give it a 7/10. It’s good, but there’s definitely room for improvement.

Guess I’ll end this wall of text by saying; I’m definitely looking forward to more of these characters, and more projects by you.

Is this compatible with Mac?

I enjoyed this game! There’s a lot of character and it kept me entertained outside of the battle scenes :slight_smile:
Though, I am struggling with one thing: I got the vault key, but where the hell do I use it? I’ve been spamming Z across the entire border of the map and now my finger hurts :sweat_smile:

You’ll be able to use it if you keep progressing the story after the boss fight, if you didn’t eat the food Minerva asks you to guard. It’s used in a stuffing event scene to access more food.

The only thing I can do after the boss (The Manager, correct?) is return to the start and end the game. What am I missing?

Hang on. Not eating the food I guarded only let me into the storage room. There’s a locked door in there that sounds like there’s supposed to be a key given to you at some point?

For me, not eating the food only resulted in a scene where the main character read a diary then it went straight to the manager confrontation quest. Is it a bug?

Alright lemme try to clear up the confusion.

The game has two endings it seems so to speak and both endings have the same final boss.

The first ending involves eating the food that Minvera tells you to watch, we can refer to this as the “normal ending” as there isn’t a reward event.

In the good ending, you don’t eat the food Minvera tells you to watch. You get the storeroom key to go and see the manager like the normal ending but…
When you get the storeroom key you
go outside the store. Then head over to the
treasure chest, not the one with the note from the bandit from before but the other
chest outside. Having the store key opens up the treasure chest which gives you the vault key.

Now that you have the vault key, following the boss, again assuming you did not eat the food you were asked to watch, Trixie gets to go into the store room. In said store room, you can use the vault key you got from the chest prior to access more food for her to eat.

Going home via the statue can be considered the end of the game. The main menu thing is intended I believe.

I can’t help but notice when the enemies are killed, there’s what looks to be the German phrase for “was defeated/killed”, that your native language?

Also, just out of sheer curiosity, but also heatwave-induced lack of energy to find out, are there any other summons you can do right now, I’d go through all the combinations, but it’s rather daunting.

I didn’t eat the food we were asked to watch, yet I still got the same ending. You defeat the Manager then go outside and that’s it, I’ve tried a few times now. Do you think this is a glitch? Maybe it matters that I basically took every ‘evil’ action in the game (stole from the skeletons, completely exhausted the apple barrel at the start, etc).

The message for killing the enemies must be an artifact from the standard rpgmaker language setting for me, which, yes, is german.
And no, I sadly have not yet included other summons for the shrines. There is only the healing one.