J8867bbw's Games

I know there have been posts for all of this guys past released games but heres the downloads anyways:
FattFatt
The Fattening
Pkinad’s Prison
Tebellymple

The problem I had though was that the last two on the list wouldn’t run, or nobody posted the zip files for them, so unless you were already following j8867’s twitter, you were out of luck because they locked the account. On top of this Tebellyemple and Pkinad’s were both refused to run even after I got the zip. Luckily, with some help I found out how to make em work.

Both of these games need the RTP for Rpgmaker XP so go download that from here

Specifically for Pkinad’s Prison it is possible to get an error in korean, something like “audio/se/001”.
Fix this by going to the “Game” configuration file and making sure that the line “RTP1” looks like this: “RTP1=Standard”
There are some guides online to getting games to work without RTP that tell you to delete the “Standard” part to get games to run but I think this just breaks the game most of the time. The RTP’s are free, just download them and the games should run.

For Tebellyemple in particular there is a bug that makes all the text disappear. Simple fix; just replace the current scripts file with this fixed one Scripts.zip (124.7 KB)

Thanks to @forkswithbetterforks for uploading the games and @PeachClamNine for the scripts fix and converting most of these games too I think.

2 Likes

couldn’t someone just like the zip files?

these might work

https://mega.nz/file/0SYwzISL#w98beVikQnSFST7J9scYnoXEOCjqmTzDqmQqMjLTbdA

1 Like

These wont boot up because the RTP is missing, some sort of RPGmaker program. You can fix this by erasing the word “standard” from your game configuration settings file. This allows you to boot up the game to the title screen. As soon as you press any button however, you are hit with another error. This time it is in Korean and it is “Audio/SE/002-System02”. The game will close again once you click off of the issue.

I am too illiterate to figure this out, but the problems seem relatively simple so I assume someone with a knowledge of RPGmaker would probably be able to figure the issue out, it seems to be RTP or the lack thereof, but I dont know how I would use RTP if I had it.

  1. Find out which version of RPG Maker the game was made in.
  2. Go to the RPG Maker website and install the RTP for said game.
3 Likes

Or simply download and install each of the RPGMaker RTPs and not have to worry about which one any given game is made in.

1 Like

I tried that but it still doesn’t know where audio/se/001 is

Does it elaborate on the path? You could just copy and rename another file in the folder if so.

Its written in Korean, then it says Audio/SE/001-System01

Which game specifically?

OH. Pkinad’s Prison is what I’m trying to play.

hello, anyone willing to help

I downloaded the XP RTP I got Tbellyemple running! Thanks for the tip, boss.

1 Like

Alriiiiiiiiiiight I got Pkinad running bro!
Here’s how it goes:
Download the XP RTP and set it up
Go to the game notepad and make sure it says “RTP1=Standard” on one of the lines.

I erased the “Standard” part earlier to get it to open without RTP but it turns out with the RTP it runs fine and that move is what gets you the audio file error. It should run after this.

Thanks a lot man, needed that help.

1 Like