Text Adventure Game - Strasbane University

text-adventure
video-game
weight-gain

#22

Hello everyone! I just uploaded the completed version of day 3. The link is the same so just check the top of the form. And as always feel free to make any suggestions and report bugs if you want them fixed. I also wanted to note that the version I test is the download version not the online version so the download version is likely to work better.


#23

First major thing I’ve experienced so far is Tina’s relationship questline (bless her soul I love this girl!) or whatever you wanna call it. On day 2 (after leaving the library for it’s classes) I see a path unavailable at first, and when i went down it, it auto triggered the day 3 picnic event with her and her parents. I experienced this in the online version (as I don’t really download the games too often.)

Another thing, (since I know someone else will bring it up) is the gaining. Before day 3, your weight was stuck at obese during days one and two, even if you ate the huge meal, but by day 3 it said morbid obese1 as a higher level of morbid obesity. With the update, you can get to morbid obesity by day 2, but at day 3, morbid obese1 text isn’t there. Like I said, I’m testing everything. Also hooraa for finishing the that huge burger!

I’ll give the game a download and see if it will happen again. I’ll be posting more about what else keeps happening.


#24

how do you download it


#25

When you click the link, scroll down a tad and you’ll see the download button. You will need also download textadventure’s quest program to run the download. So far, though, I’ve had issues with the program not letting me past the entry name command. As if the enter command isn’t registering. Hopefully that’s something on my end.


#26

Can you go to the brewing class on the third day?


#27

I’m still unable to do that as well. It seems it’s gated off still. But there is plenty more content with the people. Either you do too much side stuff and you miss class, or it’s just not added in yet. I assume classes just progress the day along.


#28

Thank you for reporting these bugs, I wanted to get it out on Sunday so I didn’t do as much but testing as I should have. Also I did finish the brewing class and it was working for me so I’m not sure how it broke, I’ll have to check that.


#29

I’ve continued to not really find anything as of late on the bug issues on brewing station not giving you the class (if that’s where you need to go). I’ve tried talking to everyone then heading to class, and I’ve tried going straight to class. Each one of these is also me starting over the entire game from start to do this. At first I thought it broke because of you joining/making a club, but it seems not. It also seems to still be Monday for day 3 with the bug, with Day 2 also being monday with your classes.

The encounter with Tina’s parents can also be the very first thing you can encounter right from the start of Day 1 as well, so that bug is a tad more larger than I thought. Everything else seems okay so far. Also is the vice principle’s office suppose to be open at all times with her not inside. During day 3 with Eli, you’re finally allowed access into the principle’s office to do a part of his quest, a room locked on the regular. But the VP’s office right next to this room is forever unlocked and empty. I assume this is a placeholder for now.


#30

Yes, that vice principle’s office is just a placeholder right now until I have something to do with it. Also I found a way to upload during week days so that shouldn’t be a problem any more and I just uploaded a quick patch to address some of these bugs.


#31

after the first time you eat you will be full and cant eat anything how do i fix that


#32

It resets whenever you sleep.


#33

not with me it didnt reset when i slept


#34

but you can only sleep till day 3 right?


#35

and money will run out so how will i earn money to buy food


#36

I added a cheat button in the cafeteria so you can continue sleeping after day 3 to play with the weight gain and eating. The food in the cafeteria is free so you don’t need money.


#37

where is cheat button ?


#38

On day 3, you can now complete the brewing and magic class in Enniswry Hall and then after you go to sleep again it should spawn in the cafeteria.


#39

just wanted to chime in with my own praise. this is great, I hope you can continue it (I’ve had a similar idea before but lacked the dedication to continue) and I’m interested in seeing what you can make of this. but take your time, make sure not to get burnt out, etc etc.


#40

how do i load a save you created


#41

You should be able to open the game from the file you originally downloaded and then go to “file” then “open” and find the save file you named.