Bug report thread!

bug

#84

you get a map at the office, you have to go see the boss inside the city. if it’s already the case and you can’t enter the big green building, then there is a problem.


#85

Nevermind. Just the way the walkthrough was worded, I thought the only way to the building was with the map. Just a missunderstanding after wandering for half an hour with no luck… I just got there.


#86

Heya! Just wanted to say thanks for letting us play such an awesome game! I love the discriptions you used and the ideas and themes present in the story!

I ran into a bug where I used the Ace of Spades against Brad to defeat him, but on the way back to the boss’s headquarters I was pulled into an encounter and died. When I respawned the Ace of Spades was gone and the boss wouldn’t give me a new one, which pretty much locked me out of the quest.

Thanks for reading!


#87

To confirm, you aren’t able to start the quest over just by visiting the ship again? (I didn’t write this in the walkthrough but you should be able to pick it back up from there) let me know if that doesnt work it’s been buggy in the past.

I’m so glad you’ve been having fun though~


#88

Yeah, I go into the ship and do the battle, but because I don’t have the card I just lose in the end. I’ll go to the boss and he’ll repeat that I need to cheat to win, but doesn’t give me another card.


#89

merf…that’s not good you’re not even supposed to do the battle. It’s supposed to just reset at the ship. I’ll look into it and do another update soon~ (though it might be a little while)


#90

77777

I cannot go into this building. How can I go ?


#91

Also, I can’t find any bat character. Where can I go? I defeat the boss in the casino already.


#92

@Song, that building has no entrance. It’s just non-interactive background.

The bat guy is in the haunted ship in the swamp. He’s the one who challenges you to cards. If you haven’t found the ship yet, go to the patch of purple ground on the swamp exploration screen.


#94

Hey all, I think I found a bug involving the carnival. I didn’t actually notice the bench until a bit later in the game, having already gotten the tokens from Elijah and Trent (still hadn’t defeated the angel). I talked to the character who gives the dino claw machine quest, but no matter how many of the dino-plushies I seem to collect, they always say to come back when I have 5. Has anyone else had this issue, am I doing something wrong?

Also, I gave the angel a boba tea and he gave me the divine symbol, but it doesn’t seem to be in my inventory, or usable in combat.


#95

The carnival thing is something I’m going to update soon…basically the dino is only looking for EXACTLY five plushies. If you go over you gotta start over…

And the symbol is actually a weapon you must equip from the “equip” screen. It doesn’t have any special effects it just does more damage against certain enemies.


#96

I believe i found a rare bug! My game failed to scene in the ogre cabin where after you eat too much, the ogre is suppose to show up. Instead the game went to a black screen. I could open the menu but couldn’t do anything else, and the insta-kill skill wouldn’t work so I couldn’t exit the bugged screen. And cuz I’m a dumbass I saved over my game so I’ve killed it. Dunno what happened there, the game had no problems loading the ogre encounters other times!


#97

Ok I found a workaround. Using a teleport item like the Gator Park map will get you out


#98

Returning to the Ogre house will have the ogre still on the house. Because you enter from the opposite side, you still can’t interact with them for the fight and are trapped unless you teleport back out again. The game is still playable but the ogre house is now completely broken


#99

There seems to be an issue with the one of the sprites in the latest update. I’m level 93 and just downloaded the latest update when I noticed that the sprite jumps a bit when moving up. It seems as though it’s not just tied to your normal form either, as I’m currently a werewolf and it’s the same issue. it might be tied to other forms as well like the cow or the slime, but i haven’t tested it out


#100

I just got done with the farm quests and when I returned the overweight cow, I didn’t get a new weight class cap. Is this a bug or am I doing something wrong?


#101

Did you try talking to the farmer about other jobs? Did you get any phone tokens from him? The phone tokens are what gives you an upgrade to your weight class cap.


#102

I’m fairly confident that It’s not possible to obtain the item required to get slime status. I’ve followed the steps stated in the Walkthrough, but I can only get Heriette to show up in Bradley’s room. Furthermore, once she’s in there, she never leaves- I’ve spent roughly an hour going in and out of it, and once she shows up she’s never gone.


#103

Hmm. Have you tried going outside of the casino and then back in? Or leave the inner city and then trek back to the casino? I’m just spitballing here.


#104

Hello! I have tried and LOVE your game, I’m not quite a WG enthusiast but your game is just awesome what you did with all these mechanics. Well I happen to find a bug but I’m not sire if It have been reported already. I could replicate it everytime. All you need is the Gum-Gun: Now when fighting with the Gator Gal and male counterpart acompanied by the 2 lime slime: - If you kill both slimes first and then use the GUM-GUN on the gator after the flavor text the game will Freeze without showing the Eat them option. The only way out is to close the game.