Soft Fantasies by Ziul Walls

Soft Fantasies has just received an update boys nwn


Why does the game stop responding on the website when I meet Oken in the kitchen early on in chapter 1 after interacting with Ian in the prologue? The music continues to play, but the custom mouse cursor doesn’t move after that point and I can’t seem to do anything to advance the part. When I opened the log when the game was about to freeze the log didn’t continue its animation either. I got a game freeze four times already in the same spot, and still get a freeze from doing a new game and skipping to that part.

This game has received an update this month ~


Is there anyone that could show me how to get the latest bad ending (I wanted to achieve it :3 )

1 Like

There is a new update today! ~


Trying to run the OS X version through browser doesn’t work sadly, at least not in chrome.

The game seens to crash consistently when I attempt to save on most files (page 2 etc.), and will sometimes freeze at scene changes.
Running 0.28 (APK), Galaxy S23.

I hope that im not screwing myself in the long run by not taking the pill now. It seems much more fun of an idea to use it while visiting Pi.

This could definiltey use the Furry tag. Looks like a lot of fun for y’all tho

1 Like

There is a new update, go and check it!

1 Like

rubs paws together So!

The end is a softlock since none of the routes are finished. Should put a save warning before it, not that I didn’t myself

How can I delete all saves? Due to inexperience, I made too many of them.

I’m not familiar with the game personally. But in the settings there is a reset global data option isn’t there? I would think that would do the trick.

assuming you are using windows, this should be the correct path:

C:\Users\ [USER] \AppData\Roaming\Soft Fantasies

and then the save files should be there


There is, but it deletes only found pictures, not saves.


For androids users I reuploaded the APK, hoping this one works

Will the OS X version ever be fixed? It hasnt been working for like 6 updates at this point

Seems like the developers of the engine I use just don’t want to fix that any MAC OS build of any VN made with don’t work. It’s not just Soft Fantasies…

So for some reason I can’t install the Android version of the game after downloading it. maybe is a bug?

1 Like

Could the browser version be unhooked from the OS X version then? The normal browser version worked alright on Mac before they were bundled together but has been completely broken since they were linked.