Week of the Werefatty (not meant to be the title)

I uh… made a second thing.

Here it is: Week of the Werefatty - Play online at textadventures.co.uk

A while ago there was a topic on the concept of the Werefatty and inspired I shelved the idea for a concept similar to Don’t Escape. As someone who loved the three games (haven’t played the fourth) I wanted to have this made in some way. So after a year of working on something else I needed something else to invigorate me to make the last push on it, then I remembered this Gain Jam. I started working on this like an hour or two before I questioned whether a concept like this fits with the contest, thankfully it appears so after confirmation.
The title I can’t change so currently there isn’t a week in-game, but no doubt I will try and make it as many days as I can before time’s up.
I hope you enjoy it!

Walkthrough

First area: Barn

1. Drop the Long Dagger near the barn.
2. Go around the sides and north of the barn and collect the nails (in the barrel), wood board, and hammer (bucket).
3. Go to the back and tip the ladder over.
4. Go to the front and brace the door.
5. Go to the side where the two windows are and use the wood board on the south window.
6. Enter through the north window, then close the north interior window.
7. Enter the center stall in the barn and look through the hay, take the flimsy boards.
8. Reenter the north stall, and click yes on the prompt. If you didn’t get the prompt then you’re either missing one of the three items (hammer, nails, flimsy boards) or you didn’t close the window. Reenter when the conditions have been met. (Warning you’ll get the same for the south interior window)
9. head upstairs and push the haybales, then head back down.
10. Interact with the hourglass until you transform. If you did everything right you should end up in the north section of the barn, if not you’ll end up in the front with the fields either partially eaten or completely eaten.

Cave

1. Go east and enter the shack, there you’ll find a note and a tiny balloon. Take the balloon.
2. Leave and head northeast into the equipment area, open the chest to reveal a pickaxe (take it) and a number helmet.
3. head back and go southeast into the dig site, use the pickaxe on the metal drum (reveals numbered helmet). Take the Wheelbarrow as well.
4. Leave and now head down, then use the pickaxe again on the Cracked wall (reveals numbered helmet). Take the pouch of gunpowder.
5. Head back up, use Load up on the Wheelbarrow in the Candy Rock Pit.
6. Head back to the Food Cave Entrance and enter the Food Cave Front. Deposit the rock candy (from the wheelbarrow) while also dropping the tiny balloon.
7. Enter the Food Cave Interior, look at the Rock Biscuits to reveal another numbered helmet.
8. Head back to the shack and after combining the numbers from each helmet (10449) to reveal the bottles of soda, take them.
9. Head back to the Food Cave Front and drop the soda, reenter to get a prompt, and click yes. This will lock a section of the area but don’t worry as there is nothing important there.
10. Interact with the hourglass to initiate the transformation. If you did block off the cave then you’ll gain weight otherwise, you’ll end up outside of the cave.

Fun fact-ish?

I probably wouldn’t be as far in development if it wasn’t for the Big Shot Ost from Deltarune being released, I’m addicted to it and just about every line of code came while listening to it.

Edit 1: Added a game guide, though only the barn is listed for now.
Edit 2: The cave guide has now been added.

20 Likes

Starting it online give “Error running script: Error compiling expression ‘’: SyntaxError: Unexpected end of fileLine: 1, Column: 1”

Download is not working for me. Could you download it and provide the .quest file here? That way we wouldn’t have to use that site, which breaks far too often to play anything.

4 Likes

So, seeing as the werefatty is objectively in the right, I tried to intentionally make Lux lose and become immobile, only for a glitch to trap me in the food and candy area. Did i glitch the game?

2 Likes

Fun fact-ish?

Also Fun Fact-ish

Same here, my go-to is Cyber’s World. :stuck_out_tongue:

1 Like

While I don’t know how to fix the SyntaxError (as it’s different compare to the other variables) its doing no harm to the game. Meanwhile, download requires a bit of hassle to actually do, don’t worry I’ll find the way as there have been several who had the same issue.

When is this happening, is it after the binging is over?

Cyber World is awesome as well, sometimes I use that as a break in between along with Pandora Palace.

Yes, it returns to the same area as the previous feeding and i get errors when i check the status

Okay give me a short bit of time to figure out exactly what is not working, had a few times during testing where the game crashed for some reason after a binging.

For Kitsune do you have Quest download on your PC or is it just a .zip file in your dowload section? Unless some how you’re not getting a file at all ( like downloading is not working).

Hmm not getting the same issue, do you have the Long Dagger and Pickaxe? Those are needed to be held on before leaving the area.

Edit: In testing the dagger took me some time to figure out how to make viable, thankfully it worked out. Hopefully its just a fluke thing.

Download doesn’t work. Clicking the download link on the textadventures page does nothing. Coping the true link into the address bar does nothing. Open in new tab opens a new tab, closes it and does nothing. Switching browsers and disabling adblock does nothing. Neither does enabling pop-ups.

The download for me was being blocked as a harmful file and I needed to chose to keep the download anyway. Might be something similar for you.

Have you tried using https? A while back I had issues with text adventures using http, which rendered any attempt of downloading and game creation impossible. Even now I have to put https in the address bar to be able to create any new games now.

I tried that, but that didn’t seem to change anything. Other than the page changing from secure to unsecure. Which made the download work, so thank you very much!

1 Like

Yeah it is strange that no visible changes occur, still I’m glad it work.

Heyo, im having trouble figuring out how to use the boards nails and hammer on
stuff. I’ve been typing “use boards on ___” on just about everything. Am I missing something?

the north and south windows are targets for the boards

1 Like

im stuck on getting the rock candy that is needed for the boom how do i get it?

load up the wheelbarrow

well that is true but i ment how to i use the rock candy after i load it up on the barrow ?

i think you gotta drop the soda balloon next to the rocks you place